Windows Scheduler issues (0x2 + VSS)

Get help for specific problems
Posts: 4
Joined: 5 Sep 2016

Post by malusync


I am trying to get things done by Windows Scheduler.
Windows 10 here. I see that depending on the setting "Run with highest priviledges" I get either:
- error 0x2 (file not found), when "Run with highest priviledges" is ON
- error accessing Volume Shadow Copy, when "Run with highest priviledges" is OFF
How do I handle it?
Posts: 3
Joined: 2 Sep 2019

Post by djarum11

Same error here. I have tried every remedy I could find on the net. Still getting 0x2. Tasks in Task Scheduler can be started manually but do not actually seem to run, they just sit on "Running" status forever.

Will have to abandon this great program for the 2nd time soon because backups without auto-scheduling is almost useless to me. I donated too... :(
Posts: 3
Joined: 2 Sep 2019

Post by djarum11

UPDATE 08/03/20
Still getting error 0x2 for all batch jobs in Windows 10
What a shame, such a good program, but USELESS for scheduling backups! DON'T BOTHER, PEOPLE!
very sad...
Posts: 146
Joined: 8 May 2006

Post by therube

Maybe something here?
And thinking you'll need to understand the nuances of what is being said.

What effect does "run with highest priviledges" in task scheduler have on powershell scripts?