Upgraded to latest version, sync no longer working

Get help for specific problems
Posts: 2
Joined: 3 Jan 2019

Post by Akin • 03 Jan 2019, 05:33

Greetings all!

So, I used to use version 9.6 on my Windows 10x64 machine, and everything worked fine. I had created and saved batch jobs that mirrored my desktop folder and my entire D drive to my external backup drive, and I had scheduled them to run on login.

It worked fine, every time I turned on my machine, it would pop up and show how it was comparing and backing up my data.

Then, I downloaded and upgraded to version 10.7, and everything stopped working.

I deleted the old batch jobs and scheduled tasks, and created new, identical ones.

Nothing happens.

I can manually run the backup through the program interface, but the scheduled run at login just does not work at all.

I just now downloaded 10.7 and tried again, and it doesn't work either.


What am I doing wrong? It used to work flawlessly...

Posts: 2
Joined: 3 Jan 2019

Post by Akin • 07 Mar 2019, 05:48