10.9 on ubuntu have problem about user interface display

Get help for specific problems
pijag
Posts: 2
Joined: 11 Feb 2019

Post by pijag • 11 Feb 2019, 08:44

Hello every body.
I used Ubuntu 18.10 and installed FreeFileSync for sync data when I installed and run FreeFileSync, it has problems as shown in the image file. Who can help me?
You do not have the required permissions to view the files attached to this post.

User avatar
Zenju
Site Admin
Posts: 4955
Joined: 9 Dec 2007

Post by Zenju • 11 Feb 2019, 09:42

This is related to high-DPI settings. Do you have any steps on how to reproduce this?

pijag
Posts: 2
Joined: 11 Feb 2019

Post by pijag • 11 Feb 2019, 14:45

Zenju wrote:
11 Feb 2019, 09:42
This is related to high-DPI settings. Do you have any steps on how to reproduce this?
I do not have any steps, can you recommend me the reproduce this?

User avatar
Zenju
Site Admin
Posts: 4955
Joined: 9 Dec 2007

Post by Zenju • 11 Feb 2019, 17:16

Ideally, there would be steps that can be reproduced for Ubuntu 10.8 running in a VM, e.g. specific display settings, or whatever is triggering the above 288 DPI icons.

martin1
Posts: 1
Joined: 5 Jul 2019

Post by martin1 • 05 Jul 2019, 22:59

FreeFileSync after installation.png
I have the same problem. It happens right after installation. I installed FreeFileSync 10.13 on Ubuntu 19.04.
Therefore the steps are:
Download 10.13
unpack the archive
double click the executable FreeFileSync
the same happens if I start it with ./FreeFileSync via commandline. In this case I get this messages:
Gtk-Message: 01:08:06.804: Failed to load module "canberra-gtk-module"
(FreeFileSync_x86_64:16001): Gtk-CRITICAL **: 01:08:06.984: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed
FreeFileSync_x86_64:16647): Gtk-CRITICAL **: 01:13:35.034: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(The second message appears twice.)
Installing the missing module with

Code: Select all

sudo apt-get install libcanberra-gtk-module 
does not solve the problem, but removes the first line of the error messages. the two Gtk-CRITICAL still appear.
I have 2 screens. One is set to 1920 x 1200 (16:10) and one is 1920:1080 (16:10). The error appears on both screens.
You do not have the required permissions to view the files attached to this post.

Juan Nadie
Posts: 1
Joined: 6 Jul 2019

Post by Juan Nadie • 06 Jul 2019, 10:01

I also have the same problem of the big icons on the gui.

When I run FreeFileSync from the command line I have this message:

Code: Select all

(FreeFileSync_x86_64:4082): Gtk-CRITICAL **: 11:50:04.687: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(FreeFileSync_x86_64:4082): Gtk-CRITICAL **: 11:50:04.687: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed
I'm using Kubuntu 19.04.

For me the last version of FreeFileSync that works is 10.6

Any idea would help