can't sync files with special characters

Get help for specific problems
scarlac
Posts: 2
Joined: 19 Oct 2020

Post by scarlac

Hi

I recently purchased a new Synology NAS.
I wanted to sync my backup HD to it, but i get many errors, files that don't want to sync

see example:
Cannot read file attributes of "/Volumes/NAS/Pictures/2013/2013-05-28/DSC_1399êdit.tif".
ENOENT: No such file or directory [lstat]

After checking several files, I saw that the files that won't sync contain special characters like é, è, ê, ...

How can I solve this problem.

Syncing from a HD attached on mac mini (catalina 10.15.7)
to Synology DS1817 (with RAID type SHR2)

thanks in advance
scarlac
Posts: 2
Joined: 19 Oct 2020

Post by scarlac

I don't get it, never had this problem before, using latest version of FFS

I just tried:
copying a few files with special chars from HD to NAS, tried to sync again, and I get no errors.
I suppose it's obvious, cause it is the last version of that file.

I have too many files with special chars, it's an impossible job to manually correct them.
therube
Posts: 178
Joined: 8 May 2006

Post by therube

(Not seeing any such problem with a file named, "DSC_1399êdit.tif", on Windows [XP] & FFS 10.11, sync'd to a Synology NAS.)

If you were to test with an older version of FFS, does the issue persist?