Error installing new version

Get help for specific problems
Posts: 10
Joined: 17 Aug 2023

garcianacho

I went to install the latest version and it gave me an error, twice in a row. I had to go back to the previous version.
Has it happened to anyone else?
User avatar
Posts: 3727
Joined: 11 Jun 2019

xCSxXenon

Why would you not post the error that you are encountering???????????????????????
Posts: 10
Joined: 17 Aug 2023

garcianacho

Well, for the simple reason that if it is a common error and it is happening to many people, it will not be necessary to specify what error it is. And I just want to know that, if it's a general error or just mine.
I did not take note of the error when it appeared and I do not want to repeat the installation to take a screenshot.
User avatar
Posts: 3727
Joined: 11 Jun 2019

xCSxXenon

Use the search box or, ya know, browse the forum for 10 seconds and you'd know there isn't a mass installation error situation.
"This didn't work, and it told me why, but I closed it, and want to do absolutely nothing to help search for a solution"
Posts: 10
Joined: 17 Aug 2023

garcianacho

Hahaha, it's just fascinating how much time people take to criticize and protest and get bitter. If they used a small part of that time to help, how much better the world would be.
Of course I looked first of all to see if anyone had reported the error, but given that the version that gave me the error had been published THAT SAME DAY, it was a little difficult for there to be previous reports, that's why I wanted to be the first to ask if more people with the same problem would join.
Now that I know that it is my problem and not a general one, of course I will look for a solution. Let's see if I meet people more interested in helping, because maybe when I ask for a solution what they will tell me is to look for a solution... What a world.
Posts: 959
Joined: 8 May 2006

therube

Has it happened to anyone else?
Yes.
Posts: 10
Joined: 17 Aug 2023

garcianacho

Has it happened to anyone else?
Yes. therube, 19 Sep 2023, 16:18
Thank you, @therube, Maybe it's a defect in the installer, let's see if someone else tells us about it...
Posts: 10
Joined: 17 Aug 2023

garcianacho

The problem has disappeared. Today I decided to fight and I started by installing the program in a sandbox, isolated from everything. The installation went without problems.
Then I uninstalled the app on my production Windows and thoroughly cleaned the registry of everything related to the program. So the installation has finished without problems and now it is working again as usual.
I can't help more because I don't know exactly what happened the other day. What we do know is that the installer as such is fine.
Posts: 959
Joined: 8 May 2006

therube

I started by installing the program
How did you go about that?
Posts: 10
Joined: 17 Aug 2023

garcianacho

Do you mean installing an isolated program in a sandbox? It's very easy, it's a plugin that comes with Windows since version 10. See how to activate it:
https://learn.microsoft.com/en-us/windows/security/application-security/application-isolation/windows-sandbox/windows-sandbox-overview
Posts: 959
Joined: 8 May 2006

therube

Do you mean installing an isolated program in a sandbox?
No.
I meant did you install using your original download from the 18th (or before)
or did you actually download the program again (on the 19th)?

What version of Windows?
Posts: 10
Joined: 17 Aug 2023

garcianacho

I used the same installer that I had tried the day before, downloaded on the 18th.
Are you saying that the installer on the official website was changed the next day?
Posts: 959
Joined: 8 May 2006

therube

I used the same installer
Then that rules out my thought. So... not sure then.